Chrome cessera bientôt de fonctionner sur les anciens Smartphones

Quelque chose d’habitude avec le passage du temps est que les applications cessent d’être compatibles ou supportent les anciennes versions d’Android. C’est quelque chose qui arrivera bientôt avec Google
Chrome. Depuis le navigateur va cesser de fonctionner dans certaines anciennes versions du système d’exploitation. De cette manière, 32 millions d’utilisateurs ne pourront pas utiliser le navigateur.

C’est quelque chose qui se produit parce que la version minimale d’Android nécessaire pour utiliser Google Chrome sur le téléphone est modifiée. Actuellement, les utilisateurs d’Android 4.1 ou supérieur peuvent l’utiliser normalement.

Mais cela changera bientôt, et la version minimale pour utiliser le navigateur populaire sera Android 4.4. C’est une information que la société n’a pas encore confirmée officiellement. Bien qu’il existe déjà
plusieurs moyens pour afficher ces données, il est donc temps de faire rapport à ce sujet.

Comment rechercher des applications incompatibles dans Chrome Si Chrome se bloque, une notification vous demandant de « mettre à jour ou de supprimer des applications incompatibles » ou de « mettre à jour ou de supprimer des applications problématiques » s’affiche. Cela vous mènera à une liste d’applications qui utilisent l’injection de code dans votre système.

Jusqu’à présent, la seule alternative disponible était de sauvegarder les applications sur le disque dur de votre ordinateur afin de vous assurer que vous puissiez le réinstaller sur votre appareil à tout moment. Avec cette nouvelle option proposée par Apple, les utilisateurs d’iOS disposant
d’anciens appareils peuvent se reposer facilement.

La plupart des Smartphones concernés ont plus de 4 ans. Cependant, ils fonctionnent toujours. Heureusement, il existe de nombreuses alternatives sur Android: le système n’oblige pas les éditeurs tiers à utiliser le même moteur de rendu que dans le cas d’iOS. Par conséquent, des développeurs importants tels que Mozilla Foundation ou Opera peuvent continuer à proposer des navigateurs pour les anciens Smartphones ou dont la fiche de données est maintenant un peu
« juste ». Il suffit d’installer l’un d’entre eux pour continuer à accéder à Internet normalement. Lorsqu’iOS décide qu’un Smartphone est obsolète, c’est terminé.

Vous pourrez aussi aimer

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *